New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Absent Member.
Absent Member.
2242 views

HP ALM QC 11.5 can't use the SMTP Services

Jump to solution

Hi I have installed QC V11.5 on a windows 2008 r2 server, my main problem is the email.

 

i have installed SMTP server on the same machine and verified it is working on port 25 using telnet, when i try to send a test email from the site  configuration tab i get emmmidiately an error message Failed to Test Send Mail in red box as if the QC did not even try to use the SMTP services.

 

i have looked up these proposals but none worked: 

 

- add new entry on the DATACONST table (FROM_EMAIL_ADDRESS,'HP_ALM_QC@mydomain.LOCAL')

 

- i gave the QC service account access on the virtual SMTP server 

 

still no luck 

 

anny advice is appreciated here 

Tags (1)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Hi All

 

 

I mnaged to solve this problem 

 

all i had to do is assign the email account used from outlook to the site admin account on the Admin site 

 

thanks for your time 

 

 

View solution in original post

0 Likes
4 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Check the server side log files created by ALM/QC to see if they provide more information. The location of the files is listed in the Servers tab in Site Admin.

[If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.]

(Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer.No warranties express or implied for any solution/suggestion posted.)
Highlighted
Absent Member.. Absent Member..
Absent Member..

Hi Anas86,

 

Did you tried to test mentioned functionality (test mail) from other machine. As far as I know, you need to have outlook installed & configured on the machine where you are trying to use email feature of QC.

 

So open site admin & test email from a machine where outlook is installed & configured too.

 

By configure, I mean at least one of the valid email account is configured in it.

Highlighted
Absent Member.
Absent Member.

Hi Thanks for your reply

 

checking the log i found the attachement 

 

not sure what it means 

 

any advice will be much appreciated 

 

 

i installed the outlook anb it successfully managed to use the SMTP server but the QC still cant 

regards 

0 Likes
Highlighted
Absent Member.
Absent Member.

Hi All

 

 

I mnaged to solve this problem 

 

all i had to do is assign the email account used from outlook to the site admin account on the Admin site 

 

thanks for your time 

 

 

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.