Highlighted
Absent Member.. Absent Member..
Absent Member..
313 views

How can we edit the link in QC generated emails?

Jump to solution

The emails contain bad links to point defect, so we get 404 error page. We would like to change protocol and port number in the link but can't find where could be do it.

bad_link_in_email.JPG

Tags (2)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Contributor.. Contributor..
Contributor..
Hello, In order to change this link you can add these new configuration parameters in Site Administration: • ENTITY_LINK_HOST – name of the ALM server. Enter either name or IP address. • ENTITY_LINK_PORT – port number of the ALM server. Please test Automail after that and if you still see the wrong link you might need to restart the ALM service.
Best regards,
Anton Labachev

HP Support
[If this post or any other post helps to resolve your issue or query, mark the thread as solved and give KUDOS to the author for their assistance. ]

If you haven’t tried it yet, come and join us in our entitled forums at http://h30499.www3.hp.com/t5/News/Support-Customer-Forums-now-available/m-p/5610181/message-uid/5610181#U5610181

View solution in original post

2 Replies
Highlighted
Contributor.. Contributor..
Contributor..
Hello, In order to change this link you can add these new configuration parameters in Site Administration: • ENTITY_LINK_HOST – name of the ALM server. Enter either name or IP address. • ENTITY_LINK_PORT – port number of the ALM server. Please test Automail after that and if you still see the wrong link you might need to restart the ALM service.
Best regards,
Anton Labachev

HP Support
[If this post or any other post helps to resolve your issue or query, mark the thread as solved and give KUDOS to the author for their assistance. ]

If you haven’t tried it yet, come and join us in our entitled forums at http://h30499.www3.hp.com/t5/News/Support-Customer-Forums-now-available/m-p/5610181/message-uid/5610181#U5610181

View solution in original post

Highlighted
Absent Member.. Absent Member..
Absent Member..

Hello Anton,

It works. I had to add a further site parameter (SECURED_QC_URL) too in order to set the protocol to https.

Thanks for your support.

All the best!

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.