Cadet 3rd Class
Cadet 3rd Class

QC/ALM timeout during running test

we have ALM 12.60 

when we try to run a test it just disconnecting and then we lose all the work 

 we tried to extend the time at the site configuration but still not working 

Labels (3)
Tags (2)
1 Reply
Micro Focus Contributor
Micro Focus Contributor


Depending on wich Site parameter you set, you can also try the following: 

• DB_CONNECTION_TIMEOUT :to 10 minutes

It will be very helpful if you can share the exact error image and validate the QC logs on that timestamp. 

Best Regards,

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.