Absent Member.
Absent Member.
268 views

Sub MoveToFolder in TestLab

Jump to solution

We have a Script that writes the Folder name in a Var each team you select a Folder in TestLab.

 

the appropriate  Sub was MoveToFolder under TestLab. in  QC10

 

Now we upgraded to QC/ALM 11 and the Sub MoveToFolder is not run trough anymore if  it is a Project that was created in ALM 11!  All upgraded Project from QC 10 do still work!

 

Does anybody know what happend?

 

Thanks Reto

0 Likes
1 Solution

Accepted Solutions
Absent Member.
Absent Member.

A lot of Action were renamed with ALM 11 unfortunatelly nobody even not HP has a List what they did.

The problem occourd as it was not working anymore in New Projects but in  upgraded project it did work

 

HP runs in upgarded projects the old and new actions names!

 

after we modified our scripts to new actions names it did run again.

 

Reto

View solution in original post

0 Likes
1 Reply
Absent Member.
Absent Member.

A lot of Action were renamed with ALM 11 unfortunatelly nobody even not HP has a List what they did.

The problem occourd as it was not working anymore in New Projects but in  upgraded project it did work

 

HP runs in upgarded projects the old and new actions names!

 

after we modified our scripts to new actions names it did run again.

 

Reto

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.