Highlighted
Absent Member.
Absent Member.
525 views

What happened to the good old QCClient.config file in ALM 11.52? I can't seem to find it.

Jump to solution

I had a script that reads QCClient.config file and populate vb.net dropdown domain/project names (already registered on the client machine using browser) in HPQC v10? we have recently moved to v11.52 and the script has stopped working. I was wondering if anybody knows where I can find the .config file on Window 7 machine. All your help will be highly appreciated.

 

0 Likes
1 Solution

Accepted Solutions
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: What happened to the good old QCClient.config file in ALM 11.52? I can't seem to find it.

Jump to solution

In QC 12.01 it is called ALM-Client.Login.config. It is found under %temp%\TD_80\<servername>\

Jan Czajkowski

[Please do not contact me off line for receiving support. Use the forum!]

View solution in original post

4 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: What happened to the good old QCClient.config file in ALM 11.52? I can't seem to find it.

Jump to solution

In QC 12.01 it is called ALM-Client.Login.config. It is found under %temp%\TD_80\<servername>\

Jan Czajkowski

[Please do not contact me off line for receiving support. Use the forum!]

View solution in original post

Highlighted
Established Member..
Established Member..

Re: What happened to the good old QCClient.config file in ALM 11.52? I can't seem to find it.

Jump to solution

It's in the same location and name for 11.52 as well.


~Have you Read The Felicitous Manual?
~Please hit the KUDOS button if my reply helped resolve your issue.
Highlighted
Absent Member.
Absent Member.

Re: What happened to the good old QCClient.config file in ALM 11.52? I can't seem to find it.

Jump to solution

Thanks Jan and Will for your answers.Solution provided by both of you worked.


   

0 Likes
Highlighted
New Member.

QCClient.config file in ALM 11.52 Show Unsupported Configuration Warning

Jump to solution

Hi- I found the config file in the users %temp% folder. Thanks for the info.  I want to set this value <LoginConfiguration ShowUnsupportedConfigurationWarning="false" />  for all users on first login so they do not see the warning sign. I scanned all the config files in the %allusersprofile% folder for any string ShowUnsupportedConfigurationWarning and was not able to find.

How do I turn  <LoginConfiguration ShowUnsupportedConfigurationWarning="false" /> for all users on first login?

I'm still looking while I wait for a reply! 

Thanks!

~P.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.