Highlighted
Super Contributor.. Super Contributor..
Super Contributor..
398 views

installing ALM 12.55, got to the Service Account entry page and it froze.

installing ALM 12.55, got to the Service Account entry page and it froze.

found this in the log file:

Validation name: 'WindowsUserPermissionsValidation'
    Validation status: SUCCEED
    Message type: WARNING
    User message: 'The wizard cannot determine if the user has Administrator privileges. By continuing, you confirm that the user has the necessary privileges.'
    Log message: 'isAdmin returned unexpected exit code: 1
The wizard cannot determine if the user has Administrator privileges. By continuing, you confirm that the user has the necessary privileges.'

the warning popup never appears.

0 Likes
1 Reply
Highlighted
Trusted Contributor.
Trusted Contributor.

Hello,

The error mentions permissions so please make sure to run the installer as an admin.

Assuming that you are already running it that way, try to run it as an admin but through a cmd window.

Start cmd as an admin and navigate to where the installer is and execute the .exe from there.

Regards,

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.