Anonymous_User Absent Member.
Absent Member.
378 views

Access Manager v3.1 SP4 & Sharepoint 2010


Hi everyone,

I am in the process of getting Sharepoint 2010 to SSO with Access
Manager. I am reading different docs, with different advice. Has anyone
done this that can share some tips or point me to some good
documentation on the correct setup please. I have an edirectory
environment with IDM syncing to 2008 AD. Sharepoint users use AD but
both usernames and passwords are identical between Edir and AD.

Thanks for any help.


--
tsher1978
------------------------------------------------------------------------
tsher1978's Profile: https://forums.netiq.com/member.php?userid=297
View this thread: https://forums.netiq.com/showthread.php?t=2368

0 Likes
6 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Access Manager v3.1 SP4 & Sharepoint 2010

tsher1978 wrote:

>
> Hi everyone,
>
> I am in the process of getting Sharepoint 2010 to SSO with Access
> Manager. I am reading different docs, with different advice. Has
> anyone done this that can share some tips or point me to some good
> documentation on the correct setup please. I have an edirectory
> environment with IDM syncing to 2008 AD. Sharepoint users use AD but
> both usernames and passwords are identical between Edir and AD.


Do you have IWA enabled on IIS for your sharepoint service?

--
Cheers,
Edward
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Access Manager v3.1 SP4 & Sharepoint 2010


Hi, Yes that is enabled. I am currently using iChain to protect and
SSO to SP2010. Due to our SSO requirements with some new apps iChain
won't do what we want so I have introduced a NAM v3.1. I am currently
using OLAC within iChain, from my understanding that is the equivalent
of identity infection - customheader. Do you have any information
regarding this process? Or any other advice around this.

Thanks.


--
tsher1978
------------------------------------------------------------------------
tsher1978's Profile: https://forums.netiq.com/member.php?userid=297
View this thread: https://forums.netiq.com/showthread.php?t=2368

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Access Manager v3.1 SP4 & Sharepoint 2010

tsher1978 wrote:

>
> Hi, Yes that is enabled. I am currently using iChain to protect and
> SSO to SP2010. Due to our SSO requirements with some new apps iChain
> won't do what we want so I have introduced a NAM v3.1. I am currently
> using OLAC within iChain, from my understanding that is the equivalent
> of identity infection - customheader. Do you have any information
> regarding this process? Or any other advice around this.


Can you post the config of OLAC? (screendump from consoleOne or just
write it down perhaps)

--
Cheers,
Edward
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Access Manager v3.1 SP4 & Sharepoint 2010


Hi,

I managed to sort it.

Thanks for the help.


Edward van der Maas;10142 Wrote:
> tsher1978 wrote:
>
> >
> > Hi, Yes that is enabled. I am currently using iChain to protect

> and
> > SSO to SP2010. Due to our SSO requirements with some new apps

> iChain
> > won't do what we want so I have introduced a NAM v3.1. I am

> currently
> > using OLAC within iChain, from my understanding that is the

> equivalent
> > of identity infection - customheader. Do you have any information
> > regarding this process? Or any other advice around this.

>
> Can you post the config of OLAC? (screendump from consoleOne or just
> write it down perhaps)
>
> --
> Cheers,
> Edward



--
tsher1978
------------------------------------------------------------------------
tsher1978's Profile: https://forums.netiq.com/member.php?userid=297
View this thread: https://forums.netiq.com/showthread.php?t=2368

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Access Manager v3.1 SP4 & Sharepoint 2010

tsher1978 wrote:

>
> Hi,
>
> I managed to sort it.
>


Can you please post the details of how you fixed it? It might help
other people in the future.

--
Cheers,
Edward
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Access Manager v3.1 SP4 & Sharepoint 2010


tsher1978;10125 Wrote:
> Hi everyone,
>
> I am in the process of getting Sharepoint 2010 to SSO with Access
> Manager. I am reading different docs, with different advice. Has anyone
> done this that can share some tips or point me to some good
> documentation on the correct setup please. I have an edirectory
> environment with IDM syncing to 2008 AD. Sharepoint users use AD but
> both usernames and passwords are identical between Edir and AD.
>
> Thanks for any help.


This works with NAM 3.1.4, I tried it before we went to NAM 3.2

http://tinyurl.com/9yg8evq


--
kjhurni
------------------------------------------------------------------------
kjhurni's Profile: https://forums.netiq.com/member.php?userid=322
View this thread: https://forums.netiq.com/showthread.php?t=2368

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.