Highlighted
Outstanding Contributor.
Outstanding Contributor.
118 views

Group based Authorization Policy has stopped working

Hi All,

Hoping someone may be able to shed some light on this one.

NAM 4.5.0.0-191 Appliance
Have an RP to an external website, with access controlled based based on being a member of a eDir / AD group. Has been working fine for some time, but has recently started allowing access to anyone regardless of if they are a member of the access group. I have checked the IDP Role and the AG Auth policy, and even deleted and recreated them. I have tried both the AD and eDir group as well. Also tried rebooting a well (just for giggles) but of course that made no difference.

Any ideas gratefully accepted 🙂

Cheers,

Mark Currie

0 Likes
0 Replies
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.