Anonymous_User Absent Member.
Absent Member.
287 views

Network settings in Admin console for Access Gateway


Unlike Access Gateway Appliance install, there is no settings for Access
Gateway service install. I am facing a problem where I cannot add IP
addresses in the access gateway to support more services whereas it
pretty easier using access gateway appliance. Is there a way where I can
add additional IP addresses in the access gateway when working with
access gateway service install?


--
joydeepg
------------------------------------------------------------------------
joydeepg's Profile: https://forums.netiq.com/member.php?userid=7638
View this thread: https://forums.netiq.com/showthread.php?t=52214

0 Likes
11 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Network settings in Admin console for Access Gateway

joydeepg wrote:

>
> Unlike Access Gateway Appliance install, there is no settings for
> Access Gateway service install. I am facing a problem where I cannot
> add IP addresses in the access gateway to support more services
> whereas it pretty easier using access gateway appliance. Is there a
> way where I can add additional IP addresses in the access gateway
> when working with access gateway service install?


You add the IP address on the console using yast and then in the AMC
you scan for new IP's under Devices | Access Gateways | click on the
access gateway object | New IP. This will scan for new IP's on the
server.

--
Cheers,
Edward
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Network settings in Admin console for Access Gateway


I have an additional IP address using yast | network settings and also
followed the procedure to scan for new IP in the AMC. But when I am
trying to configure the reverse proxy, I cannot find the newly added IP
address.


--
joydeepg
------------------------------------------------------------------------
joydeepg's Profile: https://forums.netiq.com/member.php?userid=7638
View this thread: https://forums.netiq.com/showthread.php?t=52214

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Network settings in Admin console for Access Gateway

joydeepg wrote:

>
> I have an additional IP address using yast | network settings and also
> followed the procedure to scan for new IP in the AMC. But when I am
> trying to configure the reverse proxy, I cannot find the newly added
> IP address.


how did you add the additional IP address? As a alias on the existing
NIC? (not sure if that matters tho)

--
Cheers,
Edward
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Network settings in Admin console for Access Gateway


Yes, as an alias on the existing NIC


--
joydeepg
------------------------------------------------------------------------
joydeepg's Profile: https://forums.netiq.com/member.php?userid=7638
View this thread: https://forums.netiq.com/showthread.php?t=52214

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Network settings in Admin console for Access Gateway

joydeepg wrote:

>
> Yes, as an alias on the existing NIC


sorry for the reply. I downloaded the AG service and tried it and its
working fine for me. What build are you using? What OS are you using (I
used SLES 11 Sp3).

Last what do you see in the jcc logs?

--
Cheers,
Edward
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Network settings in Admin console for Access Gateway


The OS I am using is SLES_11_SP1


--
joydeepg
------------------------------------------------------------------------
joydeepg's Profile: https://forums.netiq.com/member.php?userid=7638
View this thread: https://forums.netiq.com/showthread.php?t=52214

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Network settings in Admin console for Access Gateway

joydeepg wrote:

>
> The OS I am using is SLES_11_SP1


What do you see in the jcc log file? Do you actually see the IP Scan
event coming past?

--
Cheers,
Edward
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Network settings in Admin console for Access Gateway


Yes, in the jcc log file (/opt/novell/devman/jcc/logs/) i can see the ip
scan event. However the new ip address that i added as an alias to the
statically assigned IP address is not showing. I went to yast-network
settings-edit(overview tab)-add(additional address section).

jcc log:

<exExceleratorResults exApplianceId="ag-523FF4A4F074CED8"
exMajorVersion="4" exMinorVersion="0" exResultsTimeStamp="1416551739">
<exConfigResults exAggregateResult="Success">
<exCommandResults>
<exCommand>ip scan</exCommand>
<exCommandResult exResult="0">
<exResultContext>0</exResultContext>
<exResultText>ip scan successful.</exResultText>
</exCommandResult>
</exCommandResults>
</exConfigResults>
</exExceleratorResults>


--
joydeepg
------------------------------------------------------------------------
joydeepg's Profile: https://forums.netiq.com/member.php?userid=7638
View this thread: https://forums.netiq.com/showthread.php?t=52214

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Network settings in Admin console for Access Gateway

joydeepg wrote:

>
> Yes, in the jcc log file (/opt/novell/devman/jcc/logs/) i can see the
> ip scan event. However the new ip address that i added as an alias to
> the statically assigned IP address is not showing. I went to
> yast-network settings-edit(overview tab)-add(additional address
> section).
>
> jcc log:
>
> <exExceleratorResults exApplianceId="ag-523FF4A4F074CED8"
> exMajorVersion="4" exMinorVersion="0" exResultsTimeStamp="1416551739">
> <exConfigResults exAggregateResult="Success">
> <exCommandResults>
> <exCommand>ip scan</exCommand>
> <exCommandResult exResult="0">
> <exResultContext>0</exResultContext>
> <exResultText>ip scan successful.</exResultText>
> </exCommandResult>
> </exCommandResults>
> </exConfigResults>
> </exExceleratorResults>


I assume it shows in ifconfig? Can you post the output of ifconfig? I
just tried on a SLES11Sp1 machine and it works fine for me. What NAM
build are you using by the way?

--
Cheers,
Edward
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Network settings in Admin console for Access Gateway


Do I need to follow this link to additional ip addresses:

https://www.novell.com/support/kb/doc.php?id=3815448


--
joydeepg
------------------------------------------------------------------------
joydeepg's Profile: https://forums.netiq.com/member.php?userid=7638
View this thread: https://forums.netiq.com/showthread.php?t=52214

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Network settings in Admin console for Access Gateway

joydeepg wrote:

>
> Do I need to follow this link to additional ip addresses:
>
> https://www.novell.com/support/kb/doc.php?id=3815448


That is how to setup a bond which means you're making a virtual
interface out of multiple physical interfaces. Can you post your
ifconfig output?

--
Cheers,
Edward
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.