Anonymous_User Absent Member.
Absent Member.
208 views

saml sso to office 365 from access manager fails


Hi everyone, I'm new to this so please be patient. I'm trying to
configure access manager to utilize sso to Office 365 and cannot get it
to function properly. I was able to get my domain to federate, I have
verified that my ssl cert is good and upon entering a username in the
office 365 portal I am redirected to my company site to authenticate
however the user is never fully authenticated in office 365. The error
message I receive is listed below, I have sifted through the saml
messages and cannot locate the root cause of my issue. According to the
error message the issue is with the UPN of the user however when I check
the UPN it looks fine.

error:
Please try again in a few minutes. If this doesn't work, you might want
to contact your admin and report the following error: 80041034

I posted this on the office 365 forum as well and they suggested that I
take this up on the NetIQ site.


--
Darinmobley
------------------------------------------------------------------------
Darinmobley's Profile: https://forums.netiq.com/member.php?userid=9204
View this thread: https://forums.netiq.com/showthread.php?t=53012

0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: saml sso to office 365 from access manager fails

On 3/6/2015 9:46 AM, Darinmobley wrote:
>
> Hi everyone, I'm new to this so please be patient. I'm trying to
> configure access manager to utilize sso to Office 365 and cannot get it
> to function properly. I was able to get my domain to federate, I have
> verified that my ssl cert is good and upon entering a username in the
> office 365 portal I am redirected to my company site to authenticate
> however the user is never fully authenticated in office 365. The error
> message I receive is listed below, I have sifted through the saml
> messages and cannot locate the root cause of my issue. According to the
> error message the issue is with the UPN of the user however when I check
> the UPN it looks fine.
>
> error:
> Please try again in a few minutes. If this doesn't work, you might want
> to contact your admin and report the following error: 80041034
>
> I posted this on the office 365 forum as well and they suggested that I
> take this up on the NetIQ site.
>
>


Lots more detail needed:
1. Are you on NAM 4.0.1? That is where O365 really was matured in terms of support.
2. How are you creating users in O365? DirSync?
3. Check the UPN of the user in both O365 and local and ensure they are the same.
4. Try this KB to reset the UPN of the user in O365: http://support.microsoft.com/kb/2962537 Similar commands can be used to
query it.
5. In the IDP, turning the logging to debug for application and SAML should help show the error more clearly.

--
-----------------------------------------------------------------------
Will Schneider
Knowledge Partner http://forums.netiq.com

If you find this post helpful, please click on the star below.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.