mcurrie
New Member.
136 views

New Install off AA - Windows client not appearing as Endpoin

AA 6.2 new Install - I'm new to AA as well, so using the Irish minesweeper learning method and have already lost a few limbs :o:rolleyes: about my 3rd config so far...
Have the server side configured, and the aav6 srv record is working
Installed AA windows client, and is finds the server, but the device does not register in Endpoints? does not accept any authentication (for obvious reasons)
Any help would be greatly appreciated.
Thanks,
Mark Currie
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Re: New Install off AA - Windows client not appearing as End

Hi Mark,

Which error exactly do you see on the Client side?
You can also collect the debug logs (https://www.netiq.com/documentation/advanced-authentication-62/windows-client-installation-guide/data/t45ksmfzzrm4.html) and look for the error details there.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.