matt4 Trusted Contributor.
Trusted Contributor.
734 views

Open VM Tools on AA 6.1

I'm trying to install Open VM Tools on an AA 6.1 appliance, but I get a dependency error when I try:

--------

advauth:~ # zypper in open-vm-tools
Refreshing service 'nu_novell_com'.
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libxerces-c-3.1.so()(64bit) needed by open-vm-tools-10.3.0-3.19.1.x86_64
Solution 1: do not install open-vm-tools-10.3.0-3.19.1.x86_64
Solution 2: break open-vm-tools-10.3.0-3.19.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):

----

I was going to install just regular VMWare tools, but VMWare recommends using Open VM Tools for SLES 12.


Matt
0 Likes
2 Replies
AutomaticReply Absent Member.
Absent Member.

Re: Open VM Tools on AA 6.1

matt,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Open VM Tools on AA 6.1

matt;2495427 wrote:
I'm trying to install Open VM Tools on an AA 6.1 appliance, but I get a dependency error when I try:

--------

advauth:~ # zypper in open-vm-tools
Refreshing service 'nu_novell_com'.
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libxerces-c-3.1.so()(64bit) needed by open-vm-tools-10.3.0-3.19.1.x86_64
Solution 1: do not install open-vm-tools-10.3.0-3.19.1.x86_64
Solution 2: break open-vm-tools-10.3.0-3.19.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):

----

I was going to install just regular VMWare tools, but VMWare recommends using Open VM Tools for SLES 12.


Matt


Hi Matt,

It was fixed a couple of weeks ago. Now you should be able to install the open-vm-tools
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.