gwnajeeb Absent Member.
Absent Member.
650 views

Unable to login to localprofile without connected to network

I am facing two problem working with Advance Authentication

1) I have on my laptop Client for open Enterprise server 2 SP4(IR11) with Advance Authentication enabled.

I am unable to login to local Profile without connected to the network. Did anyone encountered such problem.

Is there any way that i can login to the local profile?

2) Also i am facing problem while login to the local account (like administrator, user accounts). however, login successful to local profile which already enrolled with advance authenticator. I tried using the below syntax

<computer name>\<Username of local account>
or.\<Username of local account>.

https://www.netiq.com/documentation/advanced-authentication-61/pdfdoc/server-user-guide/server-user-guide.pdf
0 Likes
2 Replies
AutomaticReply Absent Member.
Absent Member.

Re: Unable to login to localprofile without connected to network

gwnajeeb,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: Unable to login to localprofile without connected to net

This is indeed an issue with the Client for Open Enterprise Server 2 SP4 (IR11) integration with Advanced Authentication. There is no support for the "Offline Logon" mode of Advanced Authentication in the current shipping Client for Open Enterprise Server releases. This support is planned and required for inclusion in the next Client for Open Enterprise Server IR release, which is targeted at early May 2019, contingent on testing and QA approval to release.

For the issue of specifying ".\localuser" or "computername\localuser" instead of an Advanced Authentication "repository\user", I believe you are correct that Advanced Authentication login is "required" when enabled on Client for Open Enterprise Server. And entering a local user does not bypass this requirement, even with the necessary configuration that will achieve this when using the NetIQ credential provider instead of Client for Open Enterprise Server. We will look into the requirements for supporting this, but I cannot commit to whether it would be addressed in time for this next release or not.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.