ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins. Read more for important details.
ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins.Read more for important details.
Commodore
Commodore
2356 views

active directory repository

Dears,

when trying to sync the Active Directory repository, I keep receiving the below error:

"IAM full synchronization / string argument should contain only ASCII characters"

Anyone faced the issue before?

Best regards,
Georgio

0 Likes
14 Replies
Micro Focus Expert
Micro Focus Expert

Hi @Georgio M 

I returned from a one-week vacation today and already took the SR from my colleague.

0 Likes
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

@George Teys - I have another customer who appears to have run into this issue (SR# 101320620671); I will send you an email with additional details shortly but understand that you are on holiday/unavailable for a few more days so please enjoy your time away from the office 🙂

Thank you!

-Andrew K Santos

0 Likes
Micro Focus Expert
Micro Focus Expert

Hi Andrew,

We have an internal ticket open based on the initial issue: OCTCR28D307001

I'll add info from your SR to it.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.