vesapi Absent Member.
Absent Member.
1090 views

eMail OTP Method not working


Hi,

I've configured email OTP method with LDAP Password. After entering
username/password I get email password window. Whenever I enter the OTP
received via email, I always get "Last authentication was failed" in the
login window. On NAAF web server log I can see "Endpoint session not
found".

Found TID https://www.netiq.com/support/kb/doc.php?id=7017859

but on NAAF 5.4 Last logon tracking options seems to disabled by
default. Tried enabling and disabling again but that had no effect.

Anyone had similar problem?

Vesa Vatka


--
vesapi
------------------------------------------------------------------------
vesapi's Profile: https://forums.netiq.com/member.php?userid=1134
View this thread: https://forums.netiq.com/showthread.php?t=57122

0 Likes
1 Reply
AutomaticReply Absent Member.
Absent Member.

Re: eMail OTP Method not working

vesapi,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.