Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Highlighted
Gunnar_L Outstanding Contributor.
Outstanding Contributor.
225 views

(BSM) Support Tip: No colors on BSM dashboard after SiS upgrade

If you are not able to see colors on BSM dashboards after upgrade SiS to a version 11.33 or newer this could be related to the *.py files used on BSM, check bac_integration.log on SiS side for a message like "Fail to run main topology agent" and at the end of that message you will see the name of the py for example "create_monitor.py".

To fix this issue you have to redeploy the sitescope.zip package but using the file avalaible on packages folder inside SiS installation file, for example if your version of BSM is 9.2x you have to use SiteScopePackages/BSM_926_package.zip file.

Best Regards,

Gunnar López
Micro Focus Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
Labels (3)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.