Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
Absent Member.. KeerthiS Absent Member..
Absent Member..
860 views

BSM infrastructure settings tab missing

Hi All,

After installing the BSM 9.25 we have created a user and provided the complete admin rights for the particular user. but when we logged in via the user that we created we found that the "Infrastructure Settings"  tab is missing from setup and maintanance.

Please suggest what needs to be done?

Tags (1)
0 Likes
6 Replies
ashley26185 Respected Contributor.
Respected Contributor.

Re: BSM infrastructure settings tab missing

Hi Keerthi,

Did you manage to fix this? We had similar issues with Authentication Settings under Users and Management coming up blank.

Did Support get back with any recommendations?

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: BSM infrastructure settings tab missing

Hi,

This problem could be due to client compatibility issues. Double check the client compatability matrix for your version of BSM. You may have to downgrade java client and/or enable compatibility mode for IE 11.

Regards,
Tim

0 Likes
ashley26185 Respected Contributor.
Respected Contributor.

Re: BSM infrastructure settings tab missing

Hi Tim,

In our case we are using Java 8 update 66 and IE 11 with compatibility mode. The Support matrix mentions that it is supported only on IE11 without compatibility mode for BSM 9.26. I have tried using the F12 developer tools option also to run it with IE10 but was not able to get it to work.

Our issue is similar with the inbuilt admin user. When we click on Users And permissions -> Authentication Management, the page never loads. When I try it through Firefox, I get a Content Encoding error.

I've got a support case open as this has caused an issue with updating our LDAP settings after the upgrade and LDAP users are not able to login.

0 Likes
ashley26185 Respected Contributor.
Respected Contributor.

Re: BSM infrastructure settings tab missing

Support got it working by deleting the LDAP records from the SETTING_PARAMTERS table.

Apparently there was quite a change between 9.24 and 9.25 for LDAP configuration which might have caused the problem. We were able to display the page after the deletion of the records and reconfigure LDAP.

Absent Member.. KeerthiS Absent Member..
Absent Member..

Re: BSM infrastructure settings tab missing

I checked with HP Team and as per them you need to provide the particular user as  superuser in order to get see the infrastructure tab.

0 Likes
ashley26185 Respected Contributor.
Respected Contributor.

Re: BSM infrastructure settings tab missing

Thanks for letting me know. 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.