Highlighted
MADDENR
New Member.
598 views

Issues after 11.30 install

Hello,

Recently upgraded from 11.24 to 11.30 sitescope. All working good, no errors on install and then I went to my Tomcat Server Conf file and commented out 8080 and uncommented 8443. Saved my changes and rebooted the windows server. Now I just get page cannot be displayed.

Any thoughts 😞
Labels (1)
Tags (3)
0 Likes
3 Replies
Micro Focus Expert
Micro Focus Expert

Re: Issues after 11.30 install

What were you going to achieve with that port change? Port 8443 is for running SiteScope over SSL. If this was your goal, it's not as simple as just changing a port number in the server.xml file.

0 Likes
MADDENR
New Member.

Re: Issues after 11.30 install

Thank you for the response..

Strangely when I was using 11.24 to get my webpage over SSL 8443 all I had to do was comment out 8080 in the Tomcat Server Conf File and I seen no issues.

May I ask, what do you suggest?

0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Issues after 11.30 install

Hi,

This is detailed in chapter 18 of the SiteScope Deployment Guide.

Regards,

Tim

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.