Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
GeneSu Contributor.
Contributor.
78 views

LDAP Setting is working but can't login with AD count

Our OMi have the LDAP setting. It's be fine for long time, but it's can't login with AD's count/password recently.

We have to test the LDAP connection, it can generate the results about AD's LDAP.

The Login Web had the message "Your login attempt was not successful. The login name and password combination is invalid or the user is not set up." when we try to login with AD count.

We can login with the count id and password to AD, the AD's count/password is OK.

I don't know how to solve this problem, please help me.

Thanks.

0 Likes
4 Replies
Outstanding Contributor.. andreask Outstanding Contributor..
Outstanding Contributor..

Re: LDAP Setting is working but can't login with AD count

Does the AD User exist as User in OMI ?

I think tehre is a switch to create new USer when these  login in OMi first time.

0 Likes
GeneSu Contributor.
Contributor.

Re: LDAP Setting is working but can't login with AD count

Thank for andreask reply.

The AD user exist as user in OMi for long time, not first time.

The AD user can logined OMi yesterday from the OMi login history.

The AD user unable to log in suddenly.

 

0 Likes
Outstanding Contributor.. andreask Outstanding Contributor..
Outstanding Contributor..

Re: LDAP Setting is working but can't login with AD count

Did you check with opr-support-utils cmd the ldap configuration?

https://docs.microfocus.com/itom/Operations_Bridge_Manager:2019.05/Clioprsupportutils

0 Likes
GeneSu Contributor.
Contributor.

Re: LDAP Setting is working but can't login with AD count

Yes, I did.

The result of cmd -checkLdap is LDAP Connected. 

And the cmd about  LDAP Configuration is same as the OMi interface setting.

We test the configuration in OMi, it can generate the right group of LDAP.

I recheck the AD's LDAP by LDAPadmin last weeked, I sured the LDAP of AD is working and is same as setting of OMi's LDAP.

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.