Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Absent Member.. tamerelkadi Absent Member..
Absent Member..
3362 views

OPR-BACKEND not starting

Jump to solution

Hello

 

I have a problem that the opr-backend nanny service keeps trying to start then fails.

 

I have changed the "OPR_vm_params" to "Xms256m -Xmx2000m -XX:NewSize=32m -XX:MaxNewSize=96m -XX:PermSize=64m -XX:MaxPermSize=96m" and tried to restart it through "http://bacdp:11021/invoke?operation=showServiceInfoAsHTML&objectname=Foundations%3Atype%3DNannyManager" but with no success.

 

Appreciate your support.

Tags (4)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.. tamerelkadi Absent Member..
Absent Member..

Re: OPR-BACKEND not starting

Jump to solution

fixed it by:

 

Delete EJB container cache -
a) Stop BSM, through administration-> Disable BSM, making sure there are no Topaz processes left,
b) Remove all files in <Drive>:\\EJBContainer\\server\\mercury\\tmp\\deploy
c) Remove all files in <Drive>:\\EJBContainer\\server\\mercury\\tmp\\sessions
d) Remove all files in <Drive>:\\EJBContainer\\server\\mercury\\work
e) installation directory\hpbsm\temp

f) setting the vm_parameter to  -Xms768m -Xmx768m -XX:PermSize=96m -XX:MaxPermSize=384m

 

 

0 Likes
3 Replies
Honored Contributor.. SuperCoolNothin Honored Contributor..
Honored Contributor..

Re: OPR-BACKEND not starting

Jump to solution

Did you change those settings to try to resolve the issue, or because of it?

 

Is this a new install?

 

If not, then what has changed recently on the GWS and DPS?

 

Is it a distributed set up, or all on one box?

 

What error message are you seeing in the logs?

0 Likes
Absent Member.. tamerelkadi Absent Member..
Absent Member..

Re: OPR-BACKEND not starting

Jump to solution
Changed settings to try to fix it, it is not a new installation, and we have three servers (DB, GW, DP).

The only change made was three days ago, the time zone was changed but there is no error in the time difference.

could you list the logs that is of matter, am new to BSM ?

Thanks in advance.
0 Likes
Highlighted
Absent Member.. tamerelkadi Absent Member..
Absent Member..

Re: OPR-BACKEND not starting

Jump to solution

fixed it by:

 

Delete EJB container cache -
a) Stop BSM, through administration-> Disable BSM, making sure there are no Topaz processes left,
b) Remove all files in <Drive>:\\EJBContainer\\server\\mercury\\tmp\\deploy
c) Remove all files in <Drive>:\\EJBContainer\\server\\mercury\\tmp\\sessions
d) Remove all files in <Drive>:\\EJBContainer\\server\\mercury\\work
e) installation directory\hpbsm\temp

f) setting the vm_parameter to  -Xms768m -Xmx768m -XX:PermSize=96m -XX:MaxPermSize=384m

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.