Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Highlighted
Gunnar_L Outstanding Contributor.
Outstanding Contributor.
319 views

(SiS 11.4x) Support Tip: Error loading keystore

Hi,

If you see this error over and over in the error.log file:

 (ApacheHttpUtils.java:102) ERROR - Failed to load keystore 'E:\SiteScope\templates.certificates\none', exception: E:\SiteScope\templates.certificates\none (The system cannot find the file specified)

 That is an odd behavior we are facing on SiS since 10.1x versions and seems it is still happening on newest versions (since I saw this behavior in a couple of cases now), way to fix this is change the “Client side certificate”  option from "none" to  "placeholder.txt" on URL monitor settings, save the monitor and then change it again to "none" and save it.

Best Regards,

 

Gunnar López
Micro Focus Support
If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.