Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
Highlighted
Absent Member.. IpreoNOCSS Absent Member..
Absent Member..
2166 views

Sitescope 10.10 - Time Zone Offset Issue

I have a unique issue here (could very well be 2 separate issues)--

 

First, I was previously running SiS 10.10 on Windows 2003 server (running from a desktop machine) and I had no issue with timing on the machine-- what I mean by this is in the Preferences-->Infrastructure Preferences-->General Settings section, the 'Time Zone' offset value is set at '-999' and Sitescope works fine (no issues with timing or scheduling within the application). I then migrated that same SiS version (10.10) to a new server class machine in our data center running Windows 2008 R2, but I noticed that timing inside of SiS was completely off. I changed the time zone offset to '4', and the timing seems to have been corrected, but there are certain things I am no longer able to do. Most important of these is disabling monitors on a time schedule (i.e. from 7pm to 10pm) and disabling monitors for the next X amount of mins/hours/days...

 

Has anybody seen an issue like this before?? Does this have anything to do with the Hardware I am running on?? Please let me know of any ideas/comments/questions you have....

 

Thanks in advance

Labels (1)
Tags (1)
0 Likes
4 Replies
Established Member.. kenneth.gonzale
Established Member..

Re: Sitescope 10.10 - Time Zone Offset Issue

It's a known issue with Java and Windows 2008 (Check release notes limitations section). To correct it you should have the preference updated and also set timezone as service parameter in registry HKEY_LOCAL_MACHINE -> SYSTEM -> CurrentControlSet -> Services -> <SiteScope service> -> ServiceParam

Add this to the key value -Duser.timezone=GMT-# for example -Duser.timezone=GMT-4
Kenneth Gonzalez
HP Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums
0 Likes
Absent Member.. IpreoNOCSS Absent Member..
Absent Member..

Re: Sitescope 10.10 - Time Zone Offset Issue

I made the registry change-- but now Sitescope will not open on the machine....have you seen anything like this before??

0 Likes
Absent Member.. IpreoNOCSS Absent Member..
Absent Member..

Re: Sitescope 10.10 - Time Zone Offset Issue

Nevermind-- I place the value in an incorrect place in the Reg Key...it starts now, still verifying if the change worked...

0 Likes
Absent Member.. IpreoNOCSS Absent Member..
Absent Member..

Re: Sitescope 10.10 - Time Zone Offset Issue

Looks like that change worked-- thanks so much for the help...

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.