Lieutenant
Lieutenant
203 views

API version for arcsight 7.2.0

Hi, Daniel Ionut Mosoiu 

we are currently using arcsight 7.2.0 ESM in our deployment. would like to know what is the api version supported for 7.2.0. I looked online but couldnt find much information about the api version for 7.2 .. i tried to look at the sdk versions /manager/utilites/sdk/lib 

would like to know about the api version for 7.2 

coma-infrastructure-1.5.2.release.11.jar manager-client-javadoc-1.6.0.release.7.jar
coma-infrastructure-javadoc-1.5.2.release.11.jar manager-extender-1.1.0.release.6.jar
core-client-1.6.4.release.6.pdf manager-extender-javadoc-1.1.0.release.6.jar
core-client-javadoc-1.6.4.release.6.jar manager-gwt-client-1.6.0.release.7.jar
core-gwt-client-1.6.4.release.6.jar manager-ws-client-1.6.0.release.7.jar
core-ws-client-1.6.4.release.6.jar scala-library-2.12.4.jar
foundation-1.0.0.release.129.jar scala-logging_2.12-3.9.0.jar
foundation-javadoc-1.0.0.release.129.jar scala-reflect-2.12.4.jar
manager-client-1.6.0.release.7.pdf slf4j-api-1.7.25.jar

thanks 

thanks for the help 

0 Likes
2 Replies
Lieutenant
Lieutenant

@Ionut Daniel Mosoiu 

I looked at this documents but was not able to find about the api version matrix or api version 

we earlier used 6.9 and now are using 7.2 so for ESM web services etc would like to know about api versions 

 

thanks 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.