New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Lieutenant Lieutenant
Lieutenant
1701 views

ARCMC not showing device product

Jump to solution

Hi all, just finish importing my sowftware collectors into ArcMC. In topology view, most of them do not show the "device product" that sends the logs to the collector.  A couple of them seem to work, and i try to see what could be the diffrecence in the configuration but cannot find anything. The one working have been installed by our team instead of the previous MSSP. The MSSP have probably disable a feature of sort to " see " the source. 

Since we want to put in place device monitoring, i would like to know how to enable this

See screenshot : 

 

0 Likes
1 Solution

Accepted Solutions
Highlighted
Fleet Admiral
Fleet Admiral

Hello,

also please make sure that SmartConnectors are updated to latest framework version. ArcMC 2.5 was released when SmartConnector framework 7.3.0 was around (now we are on 7.7.0).

So if you are not at least on SmartConnector framework 7.3.0 you are not ADP 2.0 compliant.

For example if in ArcMC 2.5+ in ArcMC GUI -> Dashboard you do not see "Devices by Device Product" it could be caused by this (framework incompatibility)

Regards,

Marijo

View solution in original post

5 Replies
Highlighted
Fleet Admiral Fleet Admiral
Fleet Admiral
It could be aggregation settings causing that issue.
0 Likes
Highlighted
Fleet Admiral
Fleet Admiral

Hello,

also please make sure that SmartConnectors are updated to latest framework version. ArcMC 2.5 was released when SmartConnector framework 7.3.0 was around (now we are on 7.7.0).

So if you are not at least on SmartConnector framework 7.3.0 you are not ADP 2.0 compliant.

For example if in ArcMC 2.5+ in ArcMC GUI -> Dashboard you do not see "Devices by Device Product" it could be caused by this (framework incompatibility)

Regards,

Marijo

View solution in original post

Highlighted
Cadet 2nd Class
Cadet 2nd Class

Currently our ARCMC is in 2.7.0.2060.0 then we upgraded smart connector framework to 7.9. However, after the SC upgrade, the device is showing 0 from the dashboard or monitoring. Please advise, thank you.

0 Likes
Highlighted

Hi,

I have same problem. All ArcMc and connector are latest versions, but there is no Devices shown

ArcMC version: 2.8.1.2143.0

Framework version: 7.9.0.8084.0

Parser version: 7.9.2.8100.0

0 Likes
Highlighted
Knowledge Partner Knowledge Partner
Knowledge Partner

Hi,

 

this is a known bug in the current version. It does not affect all installations though.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.