Highlighted
bdmeyer Super Contributor.
Super Contributor.
539 views

Active list doesn't display two fields I need

Jump to solution

Hi,

I have an Active List populated by a standard rule.

Two things I would like to collect are:

Destination Geo Region Code

Destination Geo Postal Code

Destination Geo region Code, and Postal Code are not in italics.

None of these three items are being populated in the Active List

When I create a test active channel out of the rule that the list is based on, those fields are populated (In the active channel)

Thank-You for any advice offered.

-= Bruce

-= Bruce
Labels (2)
Tags (1)
0 Likes
1 Solution

Accepted Solutions
bdmeyer Super Contributor.
Super Contributor.

Re: Active list doesn't display two fields I need

Jump to solution

I'm updating this question in case someone else runs into this in the future. I decided to try the same thing in a session list, and the fields that were not populating in the ActiveList were available in a session list and worked right away.

What I would love an answer to, if anyone ever reads this that knows, is "Why aren't 'GEO' fields available in an ActiveList"

I'm marking this problem as solved.

-= Bruce
0 Likes
7 Replies
daveh009 Absent Member.
Absent Member.

Re: Active list doesn't display two fields I need

Jump to solution

do you have those fields in your rule aggregation?

0 Likes
deepakroy1841 Absent Member.
Absent Member.

Re: Active list doesn't display two fields I need

Jump to solution

Use local variable for those two field if you want to fetch in report !!

0 Likes
bdmeyer Super Contributor.
Super Contributor.

Re: Active list doesn't display two fields I need

Jump to solution

Yes.

  • event1.Destination Address
  • event1.Destination Geo Postal Code
  • event1.Destination Zone Resource
  • event1.Source Geo Country Code
  • event1.Source Address
  • event1.Name
  • event1.Destination Geo Region Code
  • event1.Source Zone Resource
  • event1.Destination Port
-= Bruce
0 Likes
bdmeyer Super Contributor.
Super Contributor.

Re: Active list doesn't display two fields I need

Jump to solution

Is there a reason why they aren't filled out in the first place? I thought if it isn't in italics it should be filled out. (Thank-you)

-= Bruce
0 Likes
bdmeyer Super Contributor.
Super Contributor.

Re: Active list doesn't display two fields I need

Jump to solution

Thanks for the reply. This is actually for an activelist not a report.

Should I need to use variables, when the items in the list are not in italics?

-= Bruce
0 Likes
bdmeyer Super Contributor.
Super Contributor.

Re: Active list doesn't display two fields I need

Jump to solution

I'm updating this question in case someone else runs into this in the future. I decided to try the same thing in a session list, and the fields that were not populating in the ActiveList were available in a session list and worked right away.

What I would love an answer to, if anyone ever reads this that knows, is "Why aren't 'GEO' fields available in an ActiveList"

I'm marking this problem as solved.

-= Bruce
0 Likes
deepakroy1841 Absent Member.
Absent Member.

Re: Active list doesn't display two fields I need

Jump to solution

yes !!

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.