Highlighted
Established Member.. ayoungblood
Established Member..
316 views

ArcSight Content Packages - Easy way to convert 6.5+ packages to 6.0 compatible?

I'm sure this is a common issue for many.  I have content packages created in 6.5+ which now have wonderful things like <caseSensitivityType> and <SendAuditEvent> in the arb's XML - all part of glowing format changes from 6.0 to 6.5+.  Of course, I'm in a situation where I need the 6.5+ created content package to import into 6.0.

While recreating the content package from scratch is an option, it is my last resort.  Does anyone have knowledge of 6.0 and 6.5+ equivalences as it relates to the XML within the arb packages?  Perhaps someone has developed a conversion tool?

Thanks in advance.

Labels (2)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.