Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
1148 views

ArcSight Logger -- L7400 RHEL 5.5 - Logger 6.1 Patch 1

Okay here is the question  The ArcSight Data Platform Matrix states this appliance should be upgradeable to Logger 6.2

However these Gen 7 appliances are on RHEL 5.5 - so do you have to upgrade the OS first  than apply the Logger 6.2 Upgrade --- as the ADP and the Logger 6.2 Admin Guide differ in compatibly

ADP.png

Logger Release Notes states  Nothing about LX400 series loggers or devices on RHEL 5.5 --- but does state see the ADP for more information

62RELnotes.png

Now per other steps in upgrading these Appliances - Logger from 5.1 thru 6.1 at the 6.0 RHEL 5.5 was not upgraded - but the .enc would still install ---- however at this point the ENC does not upgrade the appliance at all and reports it as unsupported.

So which is it HPe - and can we have a correction made to which ever document is wrong.

Labels (2)
0 Likes
14 Replies
Fleet Admiral
Fleet Admiral

The L7400 cannot be upgraded to 6.2. The text in the release notes is a mistake which we are working to fix.

0 Likes
Cadet 3rd Class
Cadet 3rd Class

In Logger 6.3 data migration document , it says L7400 model running in version 6.1 can migrate data to L7600 appliance running in 6.3 version.

Whereas in pre-requsites document it says source Logger must be running in version 6.2 . As per your statement L7400 model cannot be upgraded to 6.2 .

My question here is  - Can we migrate data from L7400 appliance running in version 6.1 to L7600 appliance 6.3?

 

0 Likes

Okay so that is good to know any reason why the ENC will not update the 6.1 Logger to 6.2 as seen in the ADP?

0 Likes
Fleet Admiral
Fleet Admiral

The core reason that the L7400 does not support Logger 6.2 is that Logger 6.2 does not run on RHEL 5.5 and RedHat does not provide any means to upgrade a RHEL 5.x to 6.x.

0 Likes

Okay but the ADP does show RHEL 5.5 and Logger 6.1 as a supported upgrade path ---

Also Ofer -- Gen 7 appliances running RHEL 5.5 have been moved from 5.5 to 6.5 and 6.6  ----- HPe's on ConApp migration to ArcMC was accomplished and that worked I know because I did the migration myself using the path generated by HPe and that worked.

So saying it is not supported because of Red Hat is not accurate -

0 Likes
Fleet Admiral
Fleet Admiral

We had a few mistakes in the ADP support matrix document which we now fixed. That said, I don't recall RHEL 5.5 specifically called out as an upgradable system.

As to moving from 5.5 to 6.6: ConApp was essentially re-images to go to ArcMC. This is less desirable for Logger as you do want to keep your events. Not that a backup/re-image/restore sequence is not possible, however we did not create one.

0 Likes

Ofer if you look at those screenshots from the ADP and Guide both have references to being upgradeable to 6.2 ----

AS the LX400 on RHEL 5.5 is clearly in the ADP ---

0 Likes
Fleet Admiral
Fleet Admiral

As mentioned before, this was indeed the information provided, however it was a mistake. the file currently on Protect724 was updated to correct the mistake:

0 Likes
Absent Member.
Absent Member.

Hello Ofer,

We have logger appliance and RHEL version is 5.5.

As you mentioned, it was a mistake.

I understood that, we can not upgrade logger to 6.2, I am I correct?.

Thanks,

Sandeep N

0 Likes

Sandeep,

Yes that is what Ofer is saying all customers with an older Gen 7 Logger running RHEL 5.5 - can not use Logger 6.2 ----- even if you still have an active support contract.

Now What Ofer also stated in rely to my suggestion that they create the same Migration path for the Logger as they did for the ConAPP C5X00 series.

Because they can move a device from a base OS of RHEL 5.5 to 6.2 and higher by rebuilding the entire appliance -- but that would wipe out all your older events and archives. HPe determined that was not worth the time and effort to pursue as most customers would want to keep the older Event storage. So instead of offering that option HPe determined it would be better for those customers with RHEL 5.5 Loggers to buy new ones.

0 Likes
Absent Member.
Absent Member.

Hello Ofer,

We have logger appliance and RHEL version is 5.5.

Details as follows:

Model is: L3400

RHEL: 5.5

Logger: 6.0

As you mentioned, it was a mistake.

I understood that, we can not upgrade logger to 6.2, I am I correct?.

Thanks,

Sandeep N

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.