Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Commander Commander
Commander
331 views

Are there plans to update the Check Point product package?

I was trying to get going with the latest Activate content for Perimeter Monitoring and noticed that I couldn't use the existing Check Point product package as it depends on the, now deprecated, L1-Perimeter and Network Monitoring package (I currently have the L1-Perimeter Monitoring package installed). Are there plans to update the P-Check Point VPN-1 and FW-1 package with the new L1 dependency?

Labels (1)
0 Likes
4 Replies
Absent Member.
Absent Member.

Hello Kyle,

I downloaded the P-Check_Point_VPN-1_and_FW-1_1.0.0.arb package. I don´t know if this is the last version.

In a laboratory that I had first I imported L1-Perimeter and Network Monitoring - Indicators and Warnings 1.1.0.0 and then I imported P-Check_Point_VPN-1_and_FW-1_1.0.0.arb propertly, so it appears it´s working well.

I dind´t know the P-Check Point VPN-1 and FW-1 package with L1 dependency, that would happen if I import and install only P-Check Point VPN-1 and FW-1 package?

Regards

0 Likes
Commander Commander
Commander

My issue is that I don't want to install L1-Perimeter and Network Monitoring as it has been deprecated by the Activate team.

From looking a bit more closely at P-Check Point VPN-1 and FW-1, I don't think this is a hard dependency and it could simply depend on Activate Base​.

0 Likes
Commander
Commander

I ran into the same problem.  It seems the Activate product packages below (that I have tested) rely on having the L1-Perimeter and Network Monitoring, which is deprecated.

  • Activate P-Check Point VPN-1 and FW-1
  • Activate P-Cisco ASA
  • Activate P-Cisco Secure ACS

I also would rather not install a deprecated package and those product packages should be updated to work with the new packages.

  • L1-Network Monitoring - Indicators and Warnings
  • L2-Network Monitoring - Situational Awareness
  • L1-Perimeter Monitoring - Indicators and Warnings
  • L2-Perimeter Monitoring - Situational Awareness

The work around that I found was to install the old packages:

  • Activate L1 - Perimeter and Network - Monitoring Indicators
  • Activate L2 - Perimeter and Network Monitoring - Situational

Then install the specific product packages:

  • Activate P-Check Point VPN-1 and FW-1
  • Activate P-Cisco ASA
  • Activate P-Cisco Secure ACS

Then run the migration installer/updater for the specific package (respectively)

  • Perimeter and Network Monitoring Migration for L1 ONLY
  • Perimeter and Network Monitoring Migration for L1 and L2


Maybe someone from the Activate team () can give us an update.  In either case, let me know if you go down this path and if it works for you.

0 Likes
Vice Admiral
Vice Admiral

Hey,

Yeah, apologies. We have the solution (the P-xxx packages that required L1-Perimeter and Network Monitoring, etc., should now require Activate Base, instead. Unfortunately, we haven't gotten them uploaded to the marketplace, yet. We're working on that.

Apologies for the inconvenience,

--

Prentice

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.