Vice Admiral
Vice Admiral
215 views

BUG in ESM Reporting? Line breaks in cyrillic

Hello all,

We face problem at multiple installations of ESM & Express with built-in report engine (Inetsoft).

Specifically with cyrillic text not following rules of hyphenation(?). Basically engine randomly breaks words to make a line break.

On Inetsoft website I found this bug ID that is claimed to be fixed.

bug1318621312919 Report Generation Cyrillic text does not break correctly across lines
In certain cases, Cyrillic text might not break correctly across lines.   This has been fixed.


We are pulling data from an ActiveList, that has Cyrillic in it.

We tried not using special characters in the list - same problem.

This goes on all the way from ESM 6.0c to latest available 6.5 SP1.

Is there a fix available?

Maybe there's a way to update reporting engine itself somehow?

Thanks,

Andrey

Labels (1)
0 Likes
0 Replies
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.