Absent Member.
Absent Member.
260 views

Checkpoint Lea connection doing reverse DNS lookups - How to Stop it

We have a checkpoint Lea connector that is doing reverse DNS lookups it seems for all the traffic in the logs being received. I have used the gui mgmt piece to turn all DNS lookups off but it is still doing the reverse lookups. (Connector is setup to be remotely managed by a Connector Appliance.)

Looking for what file on the Smart connector itself can disable the reverse lookup function.

Thanks.

Labels (1)
0 Likes
1 Reply
Cadet 2nd Class Cadet 2nd Class
Cadet 2nd Class

To disable DNS lookups, you need to configure in all destinations under Connector Appliance:-

1. Go to each destination and select Modify destination settings | Network | Enable Name Resolution - set to 'No'

2. Restart the connector.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.