Super Contributor.. lybinhlap Super Contributor..
Super Contributor..
453 views

Do not see the CheckPoint OPSEC connector option when Add Connector

Dear everybody,

I need to install a CheckPoint OPSEC connector on ConApp local but I do not see the option for this when add connector. I am using ConApp 6600 (software version ArcMC 2.5).

Thanks,

Lap

error.png

Never give up
Labels (2)
0 Likes
9 Replies
Trusted Contributor.. aizuevo Trusted Contributor..
Trusted Contributor..

Re: Do not see the CheckPoint OPSEC connector option when Add Connector

Hi Lap Ly, do you found solution checkpoint connector for arcMC ?

0 Likes
Super Contributor.. lybinhlap Super Contributor..
Super Contributor..

Re: Do not see the CheckPoint OPSEC connector option when Add Connector

Dear ,

I have opened the case with HPE support but the problem was not solved. I have a temporary solution is build a smart connector server and ArcMC will remotely manage this smart connector.

Thanks,

Lap

Never give up
0 Likes
Outstanding Contributor.. andrew.dalbor Outstanding Contributor..
Outstanding Contributor..

Re: Do not see the CheckPoint OPSEC connector option when Add Connector

Lap,

Is the OS your ArcMC running on 64 bit?

0 Likes
Super Contributor.. lybinhlap Super Contributor..
Super Contributor..

Re: Do not see the CheckPoint OPSEC connector option when Add Connector

Yes, but I think it is not the problem. I checked the local connectors is 64 bit --> connector 64 bit don't support checkpoint OPSEC connector but it is default when I received the appliance from HPE, I cannot change it.

Never give up
0 Likes
Super Contributor.. Alexandros Naoum Super Contributor..
Super Contributor..

Re: Do not see the CheckPoint OPSEC connector option when Add Connector

The OPSEC connector is only 32bit. As far as I remember from ArcMC 2.2 wasn't possible to do it as the containers were 64bit.

Super Contributor.. lybinhlap Super Contributor..
Super Contributor..

Re: Do not see the CheckPoint OPSEC connector option when Add Connector

Yes, I hope HPE ArcSight team will a solution for this. It is very inconvenient when collecting log from CheckPoint firewall.

Never give up
0 Likes
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: Do not see the CheckPoint OPSEC connector option when Add Connector

Hi Lap,

we use SmartConnector for Check Point Syslog on ArcMC instead of SmartConnector for Check Point OPSEC NG. Because the ArcMC OS platform is 64 bit while CP Opsec is only supporting 32bit.

Check out at: https://www.protect724.hpe.com/docs/DOC-13698

Notes:

Check Point does not offer OPSEC in a 64-bit binary; for 64-bit platforms, use the SmartConnector for Check Point Syslog.

Hope this can help.

Danny

0 Likes
Super Contributor.. lybinhlap Super Contributor..
Super Contributor..

Re: Do not see the CheckPoint OPSEC connector option when Add Connector

Hi Danny,

When using CheckPoint syslog, do checkpoint hide some fields (VPN username, URL,...) like when using CheckPoint OPSEC mode clear?

Thanks,

Lap

Never give up
0 Likes
Super Contributor.. Alexandros Naoum Super Contributor..
Super Contributor..

Re: Do not see the CheckPoint OPSEC connector option when Add Connector

Hi,

I think this is a question that needs to be addressed to the Checkpoint if they do some sanitize on the syslog header.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.