New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Commodore Commodore

ESM 6.11 installation failure

Hi All

I am trying to install ESM 6.11 in my lab and has followed the Install guide but everytime the installation fails and

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ BEGIN
>>> Exit Code:0 <<<
Start ArcSight Storage

Fatal errors encountered. Could not proceed.
Please check the following logs for more detail:



2017-09-27 15:43:34 +0300 ArcSight First Boot Setup exiting.
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ END

When checked the /opt/arcsight/manager/logs/default/fbwizard.log, i always find below error while starting mysql:

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ BEGIN
[2017-09-27 15:38:48,889][INFO ][] After waiting 0 seconds, Logger has started
[2017-09-27 15:38:48,889][INFO ][] Started logger
[2017-09-27 15:38:48,950][INFO ][] The default file path null does not exist
[2017-09-27 15:38:48,950][INFO ][] Checking to see if mysql is running
[2017-09-27 15:38:49,067][INFO ][] Starting mysql
[2017-09-27 15:41:02,440][INFO ][] Failed starting mysql
[2017-09-27 15:41:02,442][FATAL][]
com.arcsight.common.ArcSightException: Start ArcSight Storage failed.
at com.arcsight.wizard.appliance.FBLastPanelProcessor.softStartDB(
at com.arcsight.wizard.appliance.FBLastPanelProcessor.softStartMysqld(
at com.arcsight.wizard.appliance.FBLastPanelProcessor.softConfigureComponentsInSilentMode(
at com.arcsight.wizard.appliance.FBLastPanelProcessor.invokeProcessSequence(
at com.arcsight.wizard.appliance.FBLastPanelProcessor.processNext(
at com.arcsight.wizard.builder.WizardPanelDescriptorBuilderBase$1.processNext(
at com.arcsight.wizard.WizardProcessorBase.process(
at com.arcsight.wizard.console.WizardTextPanelImpl.ask(
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ END

I am using CentOS-7-x86_64-DVD-1611.iso:

[arcsight@esm611 ~]$ cat /etc/redhat-release
CentOS Linux release 7.3.1611 (Core)

Once I tried to install (as per the guide) using web server and "compatability Libraries" and "Developmrnt Tools" but the installation failed

Another time, I tried using "minimal install" and "compatability Libraries" only and then "yum install -y bind-utils pciutils tzdata zip unzip", but failed again

Any idea how to get to a successful installation?


Labels (2)
2 Replies
Micro Focus Expert
Micro Focus Expert

I was installing on a lab system just last week.

I too saw the long list of failures about 20 minutes into the instalation.

It turns out that the directory did not have the proper write permissions.

Once I did that, the installation was successful.

Commodore Commodore

Hi  brian.wolff@hpe 

First of all, thanks for your response

But what directory you provided write permission for to get a successful installation?

Before stating the installation i changed ownership of /opt and /tmp to arcsight but in vain

Also I tried the installation again and provided write permission for /opt folder but again failed

[root@esm611 arcsight]# ls -ltr /
total 24
drwxr-xr-x. 2 root root 6 Nov 5 2016 srv
drwxr-xr-x. 2 root root 6 Nov 5 2016 mnt
lrwxrwxrwx. 1 root root 7 Sep 26 12:41 bin -> usr/bin
lrwxrwxrwx. 1 root root 9 Sep 26 12:41 lib64 -> usr/lib64
lrwxrwxrwx. 1 root root 7 Sep 26 12:41 lib -> usr/lib
lrwxrwxrwx. 1 root root 8 Sep 26 12:41 sbin -> usr/sbin
drwxr-xr-x. 13 root root 155 Sep 26 12:41 usr
drwxr-xr-x. 3 root root 19 Sep 26 13:01 media
drwxr-xr-x. 3 root root 22 Sep 26 13:09 home
drwxrwxrwx. 4 arcsight arcsight 4096 Sep 26 13:11 opt
dr-xr-xr-x. 167 root root 0 Sep 26 13:29 proc
drwxr-xr-x. 19 root root 267 Sep 26 13:30 var
dr-xr-xr-x. 13 root root 0 Sep 26 13:30 sys
drwxr-xr-x. 19 root root 3200 Sep 26 13:30 dev
dr-xr-xr-x. 4 root root 4096 Sep 26 13:30 boot
drwxr-xr-x. 23 root root 660 Sep 26 13:31 run
drwxr-xr-x. 78 root root 8192 Sep 27 15:08 etc
dr-xr-x---. 3 root root 160 Sep 27 15:32 root
drwxrwxrwt. 13 arcsight arcsight 4096 Sep 28 14:25 tmp




The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.