Highlighted
kreed7 Absent Member.
Absent Member.
406 views

ESM 6.8 Patch 1 Service Status Change for Manager Service

Jump to solution

I recently patch upgraded my test ESM system to 6.8

After the patch upgrade, when I do /etc/init.d/arcsight_services status

All the services show available except for the manager service which shows initialized now. I read the service notes and I do remember a notation about this, but not sure if this is now normal expected behavior and why would you deviate the manager service when everything else says available.

I grepped through server.std.log and the Ready. showing everything is good to go is showing.

Fishing for information since the knowledge base did not have an answer and I do not feel like upload all my logs to get an answer. Tomorrow maybe. Today? Nah!

Thanks in advance.

Labels (2)
0 Likes
1 Solution

Accepted Solutions
Established Member.. anwarrhce1
Established Member..

Re: ESM 6.8 Patch 1 Service Status Change for Manager Service

Jump to solution

It does happen sometime. Did you try to restart your service after the patch ?

Does it still shows manager service as initialized ?

Use tail to see the server.std.log and see if you find any ERROR or FATAL messages.

Let us know.

0 Likes
2 Replies
Established Member.. anwarrhce1
Established Member..

Re: ESM 6.8 Patch 1 Service Status Change for Manager Service

Jump to solution

It does happen sometime. Did you try to restart your service after the patch ?

Does it still shows manager service as initialized ?

Use tail to see the server.std.log and see if you find any ERROR or FATAL messages.

Let us know.

0 Likes
kreed7 Absent Member.
Absent Member.

Re: ESM 6.8 Patch 1 Service Status Change for Manager Service

Jump to solution

I did the same to another system. No ERROR or FATAL logs that differ from the other machine which is showing available. I suppose I'll have to open a support ticket after all.

On second thought, I just realized there is more at hand here than just the patch upgrade I applied. I need to go talk to a server support team about patches....

It appears I floated away from RHEL 6.5 to RHEL 6.6

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.