Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Cadet 1st Class
Cadet 1st Class
749 views

ESM Authentication Issue when using AD

Hi,

I have configured password based authentication using AD as the authenticator. I am facing issue when trying to login. Authentication fails multiple times initially and after which the user account get disabled. However during a second attempt to logon the authentication is successful.

Has anyone come across this  issue. Please help me to identify the issue and resolve it.

Below is the configuration tab.

Labels (1)
0 Likes
4 Replies
Vice Admiral
Vice Admiral

Are you authenticating through the web interface or through the console?

Also, which version of ESM are you using?

0 Likes
Cadet 1st Class
Cadet 1st Class

Both have the same problem.. I am using ESM 6.8c.

0 Likes
Vice Admiral
Vice Admiral

(sorry for the delay) I don't have an answer for BOTH.  I know the web interface had a bug when AD passwords were longer than 16 characters.

What do the logs for the authentication requests say regarding why it failed?

0 Likes
Absent Member.
Absent Member.

Hello Rajveer.
I want you to know that we have an absolutely the same issue with ESM 6.8 Patch2.

It stranglely starts to show auth errors, then block the user, then after 10-15 minutes everything is completely fine.

Did you make and HP Support Service Request?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.