Highlighted
Respected Contributor.
Respected Contributor.
503 views

Error while adding correlator node to a cluster

Jump to solution

Hello ,

i get the bellow error when tryimg to add correlator instance to a cluster (persistor)

Unable to connect to repo at "My persistor Hostname"
Error Message – KeeperErrorCode = ConnectionLoss for /arcsight/esm/cluster/host

Thanks

0 Likes
1 Solution

Accepted Solutions
Highlighted
Respected Contributor.
Respected Contributor.

Hello @Ionut Daniel Mosoiu ,

 

I finally find a solution. We must start the repo service on the persistor as below :

/etc/init.d/arcsight_services start repo

Thank you for you availability.

 

View solution in original post

0 Likes
7 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Hi,

 

i am glad that someone tries to have a distrubute environment but can you describe the steps that you are following to add the node with correlator / aggregator process to a perssitor?

 

Best Regards,

 

Daniel

0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

hello i m building new environement ,

i installed the persistor without any problem.

now i want to add another node (aggregator and persistor) to the persistor. But i am facing the error mentionned in my first message .

the system ask me the hostname of my persistor i wrote it . but it did not pass this stage

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Hello,

let me understand ..

you finish the installation of persistor and now you moved on nodes to configure the aggregation / persistor processes right ?

This is the first node that you try to install ?

 

Best Regards,

 

Daniel

0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Hello @Ionut Daniel Mosoiu ,

 

I finally find a solution. We must start the repo service on the persistor as below :

/etc/init.d/arcsight_services start repo

Thank you for you availability.

 

View solution in original post

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Hello,

 

i am glad that you manage to configure the aggregation / correlation service on distribute node.

Indeed repo services is the one that must be always started each time when you configure / add new services on nodes even if all the other services are stopped.

 

Best Regards,

Daniel

0 Likes
Highlighted
Frequent Visitor.

Hello, 

I am facing the same error message, even after starting the repo I am still seeping the same error message

/etc/init.d/arcsight_services start repo

 

In idea if there was something else next to starting repo to fix this issue ? Do we need to setup password less authentication ?

 

Regards

Ubaid 

0 Likes
Highlighted
Super Contributor.. Super Contributor..
Super Contributor..

I had the same Issue with the repo running and found that iptables was blocking.  Not sure where in the argumentation it states the port.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.