Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Commodore Commodore
Commodore
459 views

Exchange Connector

Hi,

I have installed Exchange connector as a service.  The service uses a domain user and the user is in the local admin group.  The user has access to the folder and able to launch from the command prompt.

I am seeing the following error in the logs.

INFO   | jvm 1    | 2014/02/22 21:39:18 | FATAL EXCEPTION:

Unable to start powershell application, please verify that the correct path is provided for powershell

Has anyone seen this before?

Thank you

Murali

Labels (1)
0 Likes
2 Replies
Absent Member.
Absent Member.

Hi Murali,

What is the version of connector you are currently using?

Is this issue common for different versions of the connector build?

If you are using 6.0.7, attempt with 6.0.2 or 6.0.3 cos there might have been an upgrade to the java code or jvm.  If the issue is is only common to 6.0.7, you may want to file it as bug with the tech support team.

Kind Regards,

Gbenga.

0 Likes
Commodore Commodore
Commodore

Hi Gbenga,

I was trying the exchange connector with 6.0.7 version.  I will open a case with arcsight support.

Thank you

Murali

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.