Commodore Commodore
Commodore
679 views

Graphics on ESM

Jump to solution

Hi all,

I have seen that all my event graphics datamonitors are not working. In fact, when I restart my ESM's services, they work for a few minutes and then they stop. I still see in datamonitor's status bar that they are being updated, but no graph view is generated.

Anyone ever seen this issue? No memory or CPU problem was found in my box (Red Hat 6.4 Server).

Regards.

Labels (2)
0 Likes
1 Solution

Accepted Solutions
Commodore Commodore
Commodore

Hi all,

just updating this topic:

I had to install SP1 to correct a MySQL problem.

Besides that, I have to recompile all my DM s that were in a overflow stage, because of my high EPS number and the their catch inside DM s.

After these 2 actions, my graphs returned to work well.

Regards,

Fabiano.

View solution in original post

0 Likes
4 Replies
Ensign
Ensign

Hi Tony, check the following:

  • the correct date and time in your ESM and Smart Connectors.
  • if your DM are based on MRT or ET. 

Hope this helps.

Regards

Mario

0 Likes
Commodore Commodore
Commodore

Hi Mario, thanks for your reply.

I have checked time (ESM and Connectors)...they are good (both using NTP).

About time config, they are mixed. But the most part of my DM s are based on ManagerTime.

The strange part is: all of them were working fine, this problem has started few days ago and is affecting all.

I was checking that "Event Throughput", that is a ESM's default Moving Average DataMonitor, is with the same behavior. It stops generating graph few minutes after rebooting the ESM.

Any Idea?

Regards.

0 Likes
Ensign
Ensign

Hi Tony,  try also deleting the rules cache.   If this doesn't works, try getting support from support (you may have to wait quite some time).

Regards

0 Likes
Commodore Commodore
Commodore

Hi all,

just updating this topic:

I had to install SP1 to correct a MySQL problem.

Besides that, I have to recompile all my DM s that were in a overflow stage, because of my high EPS number and the their catch inside DM s.

After these 2 actions, my graphs returned to work well.

Regards,

Fabiano.

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.