Commodore
Commodore
631 views

Microsoft ATP FLEX Rest Connector

Following Microsofts guide...

I generated the 2 files, configured the connector as instructed, but when I get to step #7, I don't ever get a browser popup to authenticate. I tried on a VM and locally to make sure it wasnt a local setting.

Anyone know why I am not getting prompted to complete the OAuth2 config?

From the guide:

"A browser window is opened by the connector. Login with your application credentials. After you log in, you'll be asked to give permission to your OAuth2 Client. You must give permission to your OAuth 2 Client so that the connector configuration can authenticate. 
If the redirect_uri is a https URL, you'll be redirected to a URL on the local host. You'll see a page that requests for you to trust the certificate supplied by the connector running on the local host. You'll need to trust this certificate if the redirect_uri is a https. "

0 Likes
3 Replies
Commodore
Commodore

No one?

0 Likes
Lieutenant Commander
Lieutenant Commander

Hi,

 

Did you ever get this resolved? I have the same issue as you and the browser does not open at all..

I click next and am able to add in my destination's, but no browser pop up.

0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

which os does the SC run on?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.