Highlighted
Brutus Absent Member.
Absent Member.
280 views

Partition Archiver service logon denied

I'm trying to configure partition archiver on a new system build in FIPS mode following the ESM 5.5 install guide.

No problems importing the certificates.

No problem running the agentsetup wizard and registering with the ESM. ESM sees the partition archiver connector.

Then I try to configure the archiver service on the db server. It says you have to use the user which is the oracle software owner which by default is oracle. I have tried that and it adds the service. But in the partitionarchiver.log it fails to connect to the database with a logon denied error.

I have also read in the documentation that archiver connects to the database with the same account as the ESM which is "arcsight". I reset the password on the arcsight database account and updated it on the ESM as per KM1270129. The ESM successfully connects. But it won't let me add the service with user arcsight, only oracle.

I tried running "arcsight database pc" from <ArcSight Home>/bin on the database server. When I get to the point to enter the user name and password for the ArcSight database I use arcsight and the password just like I used on the managersetup on the ESM but it fails. Gives errors ORA-00604: error occurred at recursive SQL level 1, and ORA-01882: timezone region not found.

Is the partition archiver service on the database server supposed to use the oracle user or arcsight user accounts?

Labels (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.