Highlighted
Frequent Contributor.. Frequent Contributor..
Frequent Contributor..
425 views

Remote File Systems Hanging "In Use"

I have an issue where if my Logger remote archive fails, the remote file system will hang at "in use". Then I cannot delete and remount the archive in or to troubleshoot. Is there anyway to stop an archive that is hanging via ssh or somwehere in the GUi? The "Event Archives" section doesn't help me because you can't stop an archive that is labeled as still archiving.

Labels (1)
0 Likes
1 Reply
Highlighted
Honored Contributor.
Honored Contributor.

A while back I need to recreate a mount, but the 'In Use' issue was preventing me from deleting the existing.  All I had to do was simply ssh in and 'umount' the remote filesystem.  

Not sure what ramifications you'll have if archives are stuck like that though, but you can try it.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.