Highlighted
Regular Contributor.. Regular Contributor..
Regular Contributor..
334 views

RepSM model connector 7.3 instalation issue.

HI,

 

I have facing an issue while installing the RepSM model connector 7.3.at Proxy feeding stage , have input the Proxy IP & port(8080) & left the ID /passwd.....as in our environment Proxy passwd is not required...

 

But while trying to authenticate the connector with proxy..it did not pass through....

attached error screen shot..can anyone help me out please.

 

Brs

Dilip

 

 

0 Likes
8 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: RepSM model connector 7.3 instalation issue.

Hello,

 

can you please specify the full version of RemSM ?

 

Best Regards,

 

Daniel

0 Likes
Highlighted
Regular Contributor.. Regular Contributor..
Regular Contributor..

Re: RepSM model connector 7.3 instalation issue.

Hi Daniel,

 

pls note the version-

ArcSight-7.3.0.7972.0-RepSMModelConnector-Win64.exe

 

We have also by pass the proxy on Connector Host server & try to reauthenticate..but no luck..

 

ESM version- 6.11

 

Brs

Dili[

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: RepSM model connector 7.3 instalation issue.

Hello Dili,

 

so it's RepSM 1.60 Plus.

If I remember correctly on this version of RepSM the configuration with the Proxy it's broken.

The only solution it's to use it without Proxy integration. 

Also, if you still have support for this product please open a ticket and try to clarify this issue.

 

Best Regards,

 

Daniel

0 Likes
Highlighted
Regular Contributor.. Regular Contributor..
Regular Contributor..

Re: RepSM model connector 7.3 instalation issue.

Thanks Daniel for ur suggestion...

let us check with no proxy..

 

/Dilip

0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Re: RepSM model connector 7.3 instalation issue.

Hello,

I have installed the relative Connector version on a Linux system (ArcSight-7.3.0.7972.0-RepSMModelConnector-Linux64.bin).

You can try the following:

- During the installation let the default settings for proxy. After the installation you can manually edit the connector agent.properties file and the proxy IP/port and restart the connector.

- In my environment I have setup a local Privoxy as an intermediate proxy between the connector and the corporate proxy so my agent.properties is:

proxy_host=127.0.0.1
proxy_port=8118
 
Regards
Grigoris
0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: RepSM model connector 7.3 instalation issue.

Hi Grigoris,

 

I did not know about these parameters. To be honest i did not know about those parameters until now.

It's working after adding into agent.properties? The Smart Connector it's updating the active lists?

 

Best Regards,

 

Daniel

0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Re: RepSM model connector 7.3 instalation issue.

Hi Daniel,

Yes it is working fine in my environment.

Regarding your question:

- The Smart Connector download the files with IOCs (IPs,domains) to the the following path: "/<CONNECTOR_HOME>/current/user/agent/mic/repsm" based on a configured interval (default is every 120 minutes).

- Then the Active Lists in ArcSight Content are updated from the Model Import User.

 

Regards,

Grigoris

0 Likes
Highlighted
Regular Contributor.. Regular Contributor..
Regular Contributor..

Re: RepSM model connector 7.3 instalation issue.

HI Grigoris,

We are trying to install the connector on Windows 2012 R2 & skip the proxy stages.

 

After that manually feed the proxy on agent.properties  file...but no luck...still trying..

 

Brs

Dilip

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.