Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.

Strange Report Behaviour (Creation somehow stalles)

Hi forum,

i have some strange reporting behaviour. It happens when i run a report from the "preview" function and when running it via the "right-click->run report" way...

I can see reporting related events from arcsight (Report run started) but no finish event. Not even any query started information.

My server logs do not show any errors and not even any entries for the last dozends of attempts (report.log was last written yesterday).

When i click preview (or run report) the parameters window pops up where i choose to either save output to archive or not. I click OK, window disappears and thats it...

Never seen again....

I cannot find the report on any standard location for saved/archived reports, i cannot see them in running reports or in the resource tree for viewing.

The "view/save" window which should normaly come up does not show at all.

Report queries run on trends which have something about 20000 entries in it over a timeframe of seven days.

Don't know where tracks are lost but this is all which happens in front of my eyes.

Anyone who had this behaviour?

BTW: Console runs on a terminal server, but with no other sessions active but mine.

I tell that, because i had an issue with report designer when two users where logged on to the console with the same username (report designer almost always pops up for the other user session, not for mine).

Any ideas?



P.S.: It worked yesterday and no, i didn't change anything but query configurations or new trends

Labels (1)
Tags (2)
2 Replies

Have had same issues, they come and they go.....

how are your Archive report and FULL_SCAN settings?

If my reports die i tend to play with those. Failing that log in on a different profile and try the reports with those. That sometimes works for me as well.


Absent Member.
Absent Member.


i do not have any reporting "tweaks" in but "reportarchiveinseparateprocess".

But i think i came a little step further:

- it has nothing to do with the report engine in general, as i can create other reports

- i recreated my report using the same template and creation worked

- i than put some new queries into my report (after making some enhancements through report designer)

- than the old strange behaviour reoccured!

The lastly added queries should be fine anyway because the testing querry viewers work fine and my trends are ok as well...

So far...


The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.