Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
lucdesaulniers Frequent Contributor.
Frequent Contributor.
223 views

Unable to have smartconnector communicate with ConApp

Hello all.

I just installed a Windows Event Log (unified) smart connector on a remote Windows server. The connector is working perfectly and is sending tons of data to the Logger. I was also able to add the connector to the ConApp so that I may mange it remotely.

To that end I added the following lines at the end of the connector's agent.properties file (in bold) :

remote.management.enabled=true

remote.management.listener.port=9012

remote.management.ssl.organizational.unit=tYaJTlQBABCAAeKWMFr9TA

But for some reason ever since I did that I cannot get back into the Connector Appliance. Right after I authenticate the ConApp just spins and spins and I never get to the management screen. I've looked into the smartconnector's agent.wrapper log file and found that for some reason it seems that the connector is not trying to communicate with the ConApp (or vice-versa) but instead is trying to use localhost...

Log.jpg

I've also noticed the connector_config.xml file in the agent\connectorappliance directory. It does contain localhost instead of the conapp's IP adresse. However it gets reset to localhost if I try to edit the file.

Can anyone provide any info on this issue of mine?

Labels (3)
Tags (2)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.