New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Absent Member.
Absent Member.
720 views

Use latest java runtime environment with ArcSight ESM

Hello all,

I was wondering if there is any way for ArcSight ESM to use the lattest JRE version.

I have tried modifying the "arcsight.bat" file setting the JAVA_HOME to the latest java i got installed in my system (jre1.8.0_91) but when I launch the "Console.exe" file ArcSight does not start at all and shows no error.

The reason why I want to use the latest java version is basically security. Whatever vulnerability has the ArcSight Java version, it may be used to exploit ArcSight.

Has anyone being able to make ArcSight use the latest JRE and not the one installed by default?

Regards,

Labels (1)
0 Likes
1 Reply
Highlighted
Fleet Admiral
Fleet Admiral

It is neither supported nor works. there are major compatibility issues between different Java versions. We update our products to resolve security issues and if there are open ones that you are concerned with, please open a ticket with support to get a status update or a solution.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.