avihaigr Trusted Contributor.
Trusted Contributor.
243 views

Winc 7.3

Hello,

After upgradig  the winc connector to 7.3 framework it stopped working.

The cache is being full.

the wincagent.log file is full of messages like:

2016-11-10 09:30:46,853   [31] INFO   EventProcessor - Detect Invalid Xml Characters and Sanitize the string (See message - ' ', hexadecimal value 0x02, is an invalid character. Line 5, position 75.)

2016-11-10 09:30:46,854   [31] INFO   EventProcessor - Detect Invalid Xml Characters and Sanitize the string (See message - ' ', hexadecimal value 0x02, is an invalid character. Line 5, position 75.)

2016-11-10 09:30:46,865   [29] INFO   EventProcessor - Detect Invalid Xml Characters and Sanitize the string (See message - ' ', hexadecimal value 0x02, is an invalid character. Line 5, position 75.)

[see  image:]

Capture.PNG

(As you can see in the image there is a Hebrew character in it)

Anyone encountered this isue?

Thanks

Avihai

Labels (1)
Tags (1)
0 Likes
1 Reply
avihaigr Trusted Contributor.
Trusted Contributor.

Re: Winc 7.3

After fresh installation the connector is working

The "Invalid Xml Characters" messages in the log are still exists

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.