Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Admiral Admiral
Admiral
89 views

audit forwarding to syslog connector on conApp

Hi - I've been troubleshooting an issue with audit events (system health) not forwarding from a conApp appliance. It appears that the appliance's syslog connector was bound to a specific interface / IP.

When I reset the connector parameters so that it listens on "ALL" interfaces, the audit forwarding now works.  I assume the syslog connector was not listening for internal / localhost events when it was bound to just that specific IP.

How do I work around this (connector appliance 6.4)...?   Can I update the parameters and add the IP for the interface and the localhost IP?  If so, how do I separate them (comma, semicolon, etc.)?

Thanks for any advice, as usual....

Labels (2)
0 Likes
0 Replies
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.