rtaylor1 Absent Member.
Absent Member.
137 views

Agent cant be created after installation

Hello,

Just wondering if anyone has encounter this. I have installed a WUC smart connector and it is working fine. I have configured it to grab logs from about 10 hosts.  I am trying to install another WUC but at the last stage of installation I am getting a "Could not configure the SmartConnector to run as a service" error message.  Has anyone ever experienced this?

Labels (1)
0 Likes
Reply
2 Replies
pssrml Absent Member.
Absent Member.

Re: Agent cant be created after installation

Hello,

I'm experienvcing the same problem. Did you ever solved this issue ?

Regards,

Paulo Rosado

0 Likes
Reply
Acclaimed Contributor.. balahasan.v1 Acclaimed Contributor..
Acclaimed Contributor..

Re: Agent cant be created after installation

Hi Ryan,

Have u named the 2 Connectors using the same naming convention. or is it configured to read log files from a remote machine through a network share ?

To reconfigure a SmartConnector as a service, run the SmartConnector Configuration

Wizard again. Open a command window on $ARCSIGHT_HOME\current\bin and run:

runagentsetup

Else:

Try to add it in Command prompt with : arcsight agentsvc –i –u <user>


To verify that a SmartConnector service has started, view the file:

$ARCSIGHT_HOME\logs\agent.out.wrapper.log


0 Likes
Reply
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.