Highlighted
MaryCordova Frequent Contributor.
Frequent Contributor.
541 views

Anybody have issues with ArcMc not executing scheduled backup?

Seems to execute One Time Only backups just fine but Im not getting scheduled backups successfully.  Anyone else have this issue?

Labels (1)
Tags (1)
0 Likes
Reply
10 Replies
dcorwin25 Honored Contributor.
Honored Contributor.

Re: Anybody have issues with ArcMc not executing scheduled backup?

I haven't tried that yet personally. What is it doing when you try the scheduled backup?

0 Likes
Reply
MaryCordova Frequent Contributor.
Frequent Contributor.

Re: Anybody have issues with ArcMc not executing scheduled backup?

Its just not doing anything.  If you do a one-time/on demand it works, but scheduled doesnt.  Im trying again in case there was a fat-finger

0 Likes
Reply
AdamHarris Absent Member.
Absent Member.

Re: Anybody have issues with ArcMc not executing scheduled backup?

We hit a similar thing. The way backups work on the whole in ArcMC is a really bad design - lots of room for things to go wrong. Are you using keys/multifactor auth?

Also, Is the bug ID in your status related to this by any chance?

0 Likes
Reply
MaryCordova Frequent Contributor.
Frequent Contributor.

Re: Anybody have issues with ArcMc not executing scheduled backup?

So the bug is this:

On managed logger nodes, if you set logger "configuration backup" parameters from ArcMc, the scp password is stored in logger as plaintext/unobfuscated. 

Right now, Im just trying to get ArcMc to do its own backup on a schedule.  If I do an ad hoc backup its fine, I should know in 30 min if I put the password or something in wrong on the schedule...Monday at 1700 hours

0 Likes
Reply
Outstanding Contributor.. LakeHealthInfoS Outstanding Contributor..
Outstanding Contributor..

Re: Anybody have issues with ArcMc not executing scheduled backup?

My MC appliances are all running scheduled backups perfectly fine --- they are all using LDAP accounts and a network location with individual folders.

I had them backing up on the half hours but it appears the new MC appliances only use the top of the hour 01 to 23 --- and bombs if you do 00 or increments of 15

I have one MC appliance that was upgraded in place a C5400 that skipped a day for whatever reason.

Other than that above all is well once I swapped them to do 1 an hour.

0 Likes
Reply
MaryCordova Frequent Contributor.
Frequent Contributor.

Re: Anybody have issues with ArcMc not executing scheduled backup?

Ill try an hourly...maybe its just the daily that doesnt work...

0 Likes
Reply
MaryCordova Frequent Contributor.
Frequent Contributor.

Re: Anybody have issues with ArcMc not executing scheduled backup?

Soooooo...

Setting the backup to run every 15 min does work! This is overkill for me though, I only need a once weekly backup since the appliances dont change that frequently.

Im setting the once daily backup again and see if it will work now that its at least decided to work on some kind of schedule.  ETA 1 min!

0 Likes
Reply
MaryCordova Frequent Contributor.
Frequent Contributor.

Re: Anybody have issues with ArcMc not executing scheduled backup?

Awesome, thanks Christopher, I dont know why but setting the config to run every 15 min, then reverting back to the daily schedule seems to have done the trick!

0 Likes
Reply
srini Absent Member.
Absent Member.

Re: Anybody have issues with ArcMc not executing scheduled backup?

I am having the same issue, the daily backup was working fine until one day its stops working.  Though you have found a fix, I would love to understand the core issue underneath for such issues.

I am still looking for answers !

0 Likes
Reply
Outstanding Contributor.. LakeHealthInfoS Outstanding Contributor..
Outstanding Contributor..

Re: Anybody have issues with ArcMc not executing scheduled backup?

My understanding from looking into the logs and CPU utilization at the time maybe to do with system load and resources - on the MCs it appears the backup will only run so long as a pending process or a running process if it sits for too long on the devices running it appears the process is exited - and waits to be rescheduled.

0 Likes
Reply
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.