Highlighted
juliandixon94 Absent Member.
Absent Member.
356 views

Why do reports not show any data?

Whenever I try to run a report, I select a device group, or a list of devices, and the storage groups. I have tried to run a variety of reports so far, and I have not been able to get any data out of anything. Any ideas on what the problem might be?

Labels (2)
0 Likes
Reply
3 Replies
rkent1 Acclaimed Contributor.
Acclaimed Contributor.

Re: Why do reports not show any data?

Are you running reports that query the type of data that you have in your devices/storage groups? Also, are you running these reports as admin?

0 Likes
Reply
Super Contributor.. mohammsh Super Contributor..
Super Contributor..

Re: Why do reports not show any data?

Hi, use the query to a active channel, check any event flow is happening ?

0 Likes
Reply
satishkumar_kad Absent Member.
Absent Member.

Re: Why do reports not show any data?

Yes, check the events for those device group. The reports which you trying to run are configured by your own or default. If it is by your own try to run the same query form active channel for any event flow.

0 Likes
Reply
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.