systemsengineer Absent Member.
Absent Member.
679 views

software logger smart connector issues

Jump to solution

Hello - have installed the software logger (v5.2) and it seems to be fine on its own.  Installed v5.1 of the connector bundle (cos there doesn`t seem to be a v5.2 available) on another linux machine but cannot get it to talk to the logger.  When installing the connector, the last thing the config wizard does is a ping test to the logger.  This fails, even though I can ping the logger and telnet to the web port (443) - I have set up a receiver on the logger for the secure messages.  What could I have done wrong???  Thank you

Labels (2)
0 Likes
Reply
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

Re: software logger smart connector issues

Jump to solution

Once you have set up the receiver, it is an additional step to enable the receiver.

Also, are you pointing the connector to the right port on the logger? port 443? port 9000?

View solution in original post

0 Likes
Reply
10 Replies
Micro Focus Expert
Micro Focus Expert

Re: software logger smart connector issues

Jump to solution

Once you have set up the receiver, it is an additional step to enable the receiver.

Also, are you pointing the connector to the right port on the logger? port 443? port 9000?

View solution in original post

0 Likes
Reply
systemsengineer Absent Member.
Absent Member.

Re: software logger smart connector issues

Jump to solution

thanks

0 Likes
Reply
Highlighted
gfuchs1 Absent Member.
Absent Member.

Re: software logger smart connector issues

Jump to solution

Aaron,

How do you enable the receiver?

Thanks!

0 Likes
Reply
Micro Focus Expert
Micro Focus Expert

Re: software logger smart connector issues

Jump to solution

From the page of Receivers, (Configuration, Settings, Event Input), click on the red circle at the right for the Receiver you want and it should turn to a blue check mark.

And by now you are using the brand new Logger 5.5, yes?

0 Likes
Reply
gfuchs1 Absent Member.
Absent Member.

Re: software logger smart connector issues

Jump to solution

Sadly we are not on the new logger yet because we would have to wait for the patch (we have an old box). In light of this, I think I want to migrate over to our new logger with IS on the new 5.5 release. But am I able to use a config backup from a 5.3 logger and upload it to 5.5 logger? That way I could avoid recreating the devices, etc. Thanks!

0 Likes
Reply
clandman1 Absent Member.
Absent Member.

Re: software logger smart connector issues

Jump to solution

I am having the same issue.  It goes to do the ping test and there is nothing there at port 9000.  I have tried it on Windows and Linux.  The service always shows dead as well on the Linux box. 

Any suggestions would be great....

0 Likes
Reply
Micro Focus Expert
Micro Focus Expert

Re: software logger smart connector issues

Jump to solution

Are you looking at the service from the outside or from the inside?

Is the firewall running on the Linux box where the Logger is installed?

The latest Linux distros (many) have the firewall enabled by default.

0 Likes
Reply
clandman1 Absent Member.
Absent Member.

Re: software logger smart connector issues

Jump to solution

On the server itself.  Firewalls are disabled on both boxes (linux).  I even tried to install the smartconnector on a windows box and it could not connect. 

0 Likes
Reply
Micro Focus Expert
Micro Focus Expert

Re: software logger smart connector issues

Jump to solution

Chris-

I'd really like to work with you on this. Can you contact me out of band to pursue?

First.Last@hp.com

Regards,

Aaron


0 Likes
Reply
clandman1 Absent Member.
Absent Member.

Re: software logger smart connector issues

Jump to solution

This issue is resolved.  Aaron Kramer got to the machine and discovered that I had the install setup incorrectly under root and another user.  He resolved that and then discovered the syslog service native to the machine was still on and that I was pointed to port 9000 instead of 443.  He explained how it worked and then help me fix it.  Thanks Aaron. 

0 Likes
Reply
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.